Pages: 1 [2] 3 4 ... 14
Author Topic: Problems with Posting on AC  (Read 6472 times)
evergreenwriter83
Minion of Mayhem
*****
Posts: 863



« Reply #15 on: September 21, 2010, 11:27:00 AM »

Working now Smiley

Just got home for lunch and tried it on my laptop...still no go Sad
Logged


Carter-Orange
Chief of Disorder
******
Posts: 4363



WWW
« Reply #16 on: September 21, 2010, 11:44:15 AM »

Sad Hope you get it working soon.  I deleted my chapter and re-added it and it worked for me.  But at least if people have favourited the story, they will get the email like I did Smiley
Logged

julilly
Master of Havoc
Supreme Time Waster
*****
Posts: 8625



« Reply #17 on: September 21, 2010, 11:57:53 AM »

Just got home for lunch and tried it on my laptop...still no go Sad

Have you tried clearing your cache? or a hard refresh?
Logged

~Maple Jellybean~

What's the difference between ignorance and apathy? ... I don't know, and I don't care.

evergreenwriter83
Minion of Mayhem
*****
Posts: 863



« Reply #18 on: September 21, 2010, 12:30:43 PM »

Have you tried clearing your cache? or a hard refresh?

Yup I've tried it all. Our computers at work have deep freeze on them meaning they're wiped clean every day.  And it's not even working on those.  I'm clueless (which isn't really out of the ordinary, lol)
Logged


rachel21
Captain of Commotion
***
Posts: 123



« Reply #19 on: September 21, 2010, 12:32:39 PM »

I'm also getting emails saying that evergreen updated but the chapter is not even posted yet. Its happened the past two days.  Shrug
Logged


Carter-Orange
Chief of Disorder
******
Posts: 4363



WWW
« Reply #20 on: September 21, 2010, 12:35:00 PM »

When you click on the link in the email it should take you straight to the chapter.  It did for me anyway, that's how I managed to read the latest update.

Logged

evergreenwriter83
Minion of Mayhem
*****
Posts: 863



« Reply #21 on: September 21, 2010, 12:41:54 PM »

I'm also getting emails saying that evergreen updated but the chapter is not even posted yet. Its happened the past two days.  Shrug

That's happening because I've been testing the issue.  Even though it's spitting out errors I think it's still sending out update emails.   Angry  LoL the angry smily is actually really cute
Logged


rachel21
Captain of Commotion
***
Posts: 123



« Reply #22 on: September 21, 2010, 12:59:48 PM »

That's happening because I've been testing the issue.  Even though it's spitting out errors I think it's still sending out update emails.   Angry  LoL the angry smily is actually really cute

Ha ha. It's all good. I'm look ooh a chapter and then no its not. :p I kind of figured that after I posted here and on your story. The angry smiley is cute.

When you click on the link in the email it should take you straight to the chapter.  It did for me anyway, that's how I managed to read the latest update.



I actually get a blank page when I click the link. Yesterday it was chapter 40 and today was chapter 41. But like she said she's testing that's why were getting all these extra emails.
Logged


Carter-Orange
Chief of Disorder
******
Posts: 4363



WWW
« Reply #23 on: September 21, 2010, 01:00:52 PM »

Hmm, it worked for me earlier.  Can't remember what chapter it was though.
Logged

julilly
Master of Havoc
Supreme Time Waster
*****
Posts: 8625



« Reply #24 on: September 21, 2010, 01:41:35 PM »

That's happening because I've been testing the issue.  Even though it's spitting out errors I think it's still sending out update emails.   Angry  LoL the angry smily is actually really cute

Ok, it's getting stranger.

I logged into your account and got the SQL error. Logged back into my own account and posted with no issues.

Though I got the error, the test story still posted and showed up on the most recent page. I will need to sift through the eFiction forums for this one.
Logged

~Maple Jellybean~

What's the difference between ignorance and apathy? ... I don't know, and I don't care.

evergreenwriter83
Minion of Mayhem
*****
Posts: 863



« Reply #25 on: September 21, 2010, 02:33:35 PM »

Ok, it's getting stranger.

I logged into your account and got the SQL error. Logged back into my own account and posted with no issues.

Though I got the error, the test story still posted and showed up on the most recent page. I will need to sift through the eFiction forums for this one.

LoL even when I try not to be a troublemaker I am.  I'm just THAT good. Smiley  Thanks for taking the case! Hopefully it's an easy fix...
Logged


Bilittrell
Innocent Bystander
**
Posts: 51


« Reply #26 on: September 24, 2010, 05:39:51 AM »

Yup this is day three.  I tried my hubby's laptop this morning and got another SQL error.  That makes five computers so I know it's not my equipment.  The chapters are posting, but they're not coming up on the Most Recent page.  All the people that are annoyed with my stories always showing on the first page must be SO loving this right now  Grin

I'm sorry but people got annoyed cos your stories were in the most recent page? wtf.. lol.

I had a fatal SQL error yesterday and after i checked to see if it had updated i noticed it had, but it wasn't showing in the most recent.
However i just updated now and it seemed to work fine. But I've noticed over the past few weeks that for some reason all i can see it html codes when i add a chapter, and then it goes to a blank page with some html code at the top before taking a few minutes to tell me my story was updated. I only have my laptop, so i don't have any other means of checking to see if its my internet or anything, but judging by other peoples problems i thought I'd mention it incase its related.
Logged

- Lisa

evergreenwriter83
Minion of Mayhem
*****
Posts: 863



« Reply #27 on: September 24, 2010, 10:36:50 AM »

I'm sorry but people got annoyed cos your stories were in the most recent page? wtf.. lol.

I had a fatal SQL error yesterday and after i checked to see if it had updated i noticed it had, but it wasn't showing in the most recent.
However i just updated now and it seemed to work fine. But I've noticed over the past few weeks that for some reason all i can see it html codes when i add a chapter, and then it goes to a blank page with some html code at the top before taking a few minutes to tell me my story was updated. I only have my laptop, so i don't have any other means of checking to see if its my internet or anything, but judging by other peoples problems i thought I'd mention it incase its related.

Oh it's not just me, but I'm sure I'm part of the list of people that are annoying with having more than one story constantly being updated.  Smiley  I sure hope you get your problem fixed....for that matter I hope they can figure out what's going on with my account too!
Logged


Bilittrell
Innocent Bystander
**
Posts: 51


« Reply #28 on: September 25, 2010, 01:13:17 PM »

Oh it's not just me, but I'm sure I'm part of the list of people that are annoying with having more than one story constantly being updated.  Smiley  I sure hope you get your problem fixed....for that matter I hope they can figure out what's going on with my account too!

I still don't get why people are complaining. Just add the story you like to your faves, then when it gets updated you'll be notified. Simple haha.

Yea i've still got the problem. Had another Fatal SQL error this morn, yet my chapter added. Wonder what's going on lol
Logged

- Lisa

julilly
Master of Havoc
Supreme Time Waster
*****
Posts: 8625



« Reply #29 on: September 25, 2010, 05:41:46 PM »

I think I fixed it!

I just logged into Jen's account and posted an update to one of her stories and not only did I not get the error but it jumped up to the top of the most recent page like it was supposed to.

Let me know if any of you are still having problems, otherwise I will deem this case closed! Smiley
Logged

~Maple Jellybean~

What's the difference between ignorance and apathy? ... I don't know, and I don't care.

Pages: 1 [2] 3 4 ... 14
Print
Jump to: